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Conventions Used in this Manual 

The following formatting conventions are used throughout this manual. 

Convention Example 
Text entry is printed in monotype (Courier) font. Type FPAREQN in the Direct Access field. 
Field names are in bold face. Type 299771111 in the ID field. 
Button names are in bold face. Click the Execute Query button. 
Specific block names (but not “Key Block”) are 
in bold face. 

In the Addresses block, click inside the Zip 
Code field. 

Form names are in all capital letters. Navigate to the FPAREQN form. 
Keyboard keys are in all capital letters. Press ENTER. 
Menu navigation is listed as  
Menu > Menu Option. 

To count the query hits, choose Query > Count 
Hits. 

 

The following are frequently used functions throughout this manual.  

Function Keystrokes 
Next Block CTRL + PAGE DOWN 
Previous Block CTRL + PAGE UP 
Save F10 
Execute Query F8 
Next Record Down Arrow ( ↓ ) 
Previous Record Up Arrow ( ↑ ) 
Exit  
Search  
Calendar – date field  
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Receiving Purchased Goods   

The receiving process enables you to enter receipt information for items ordered 
through the purchase order process. You can receive goods based on the 
quantity identified on a regular purchase order or based on the dollar amount on 
a standing purchase order. You can only perform receiving transactions against 
approved purchase orders. 

 
Screen 1: FPARCVD Form 

1. Access the Receiving Goods (FPARCVD) form one of two ways: 

a. Use the menus: Financial > Purchasing & Procurement > Receiving 
Processing > Receiving Goods 

b. Type FPARCVD in the Direct Access field at the top of the Banner main 
screen and press ENTER. 

2. In the Receiver Document Code: field, type NEXT for new system assigned 
receiver code and Next Block to go to the Receiving Header block. 
 
You may also enter a receiver number to retrieve a previous started receiver 
or click the Search button to have the system select and incomplete 
document. 
 
The Date Received and the Received By fields will auto populate. The Date 
Received can be over-written to reflect the actual date received. 

3. If additional notes are needed, add text from this block by choosing Options 
> View Receiving Text (FOATEXT). 
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Completing the Receiving Header Block 
1. In the Receiving Method field, double-click in box to view a list: 

 
Screen 2: Receiving Method List 

2. Select the receiving method and click OK. 

3. In the Carrier field (an optional field), click the Search button to view the 
Carrier List: 

 
Screen 3: Carrier List 

4. Select a carrier from the list and click OK. 

 

NOTE: The Date Received and Received By fields are pre-filled. These fields 
can be edited if the data is not correct. 

5. Next Block to go to Packing Slip block. 
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Completing the Packing Slip Block 
1. In the Packing Slip field, Enter the number from the vendor packing slip or 

click on Search button to view list of previously entered packing slips 

 

NOTE: If the packing slip has been used previously against another purchase 
order, click the SEARCH icon to select the packing slip number. 

2. If applicable, type the bill of lading number from the shipping information in 
the Bill of Lading field (optional).  

3. Next block to go to Purchase Order block. 

Completing the Purchase Order Block 
1. In the Purchase Order field, type the PO number and press ENTER …OR… 

Click the Search button to view list of purchase orders. Refer to Using the 
Search Button for POs section on page 7. 

2. Tab to the Receive Items radio button and verify that it is selected. Adjust 
Items is used to edit a previously entered receiver (Refer to Editing a 
Receiving Document on page 10 for additional instruction). 

3. From menu bar, choose Options > Select Purchase Order Items 
[FPCRCVP]. 

4. On FPCRCVP form, select the item to be received by checking the  Add 
Item box: 

 
Screen 4: FPCRCVP Add Item checkbox (cropped) 

5. When complete, press F10 to save  

6. Close the form by choosing, File > Exit. 

7. Click Yes to confirm the close in the pop-up box. 

8. Next Block to access Commodity block and view items selected against this 
receiver. 
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Completing the Commodity Block 
Use the Commodity block to enter commodity information for this receiving 
document. The header fields displays the information entered in the main window 
of this form and defaults from the purchase order. 

1. For each commodity, determine if you received all of the goods. If yes, leave 
the Final Received? checkbox checked. If not, uncheck this box. 
This window will display a single commodity at a time; use the scroll bar to 
the right to scroll to next commodity if you select more than one item in the 
previous view. 

 
Screen 5: FPARCVD Form 

2. Tab to Quantity - Current box. Type the amount received or amount being 
rejected as appropriate. 

 

NOTE: For a Standing Purchase Order you will not see this field; you will see the 
Current Amount Received field. 

3. Tab to U/M field. The unit of measure (U/M) should default from the  
purchase order. If it does not, double-click in the field to view the options list. 
Enter the receiving unit of measure in the U/M field if it different than the 
purchase order. 

4. Do not enter data in the Primary Location field. This is for inventory items 
purchased through the Stores Module, which FSU is currently not using. 

5. This window displays a single commodity at a time; use the scroll bar to the 
right to scroll to next commodity. Repeat the steps in this section for each 
commodity to be received. 

6. When you are finished, Next Block to the Complete Receiver block. 
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Finishing the Receiver 
1. When you are finished, click the Complete button at the bottom of the form. 

The receiver must be completed before payment can be issued. 

 
Screen 6: FPARCVD Form, Finishing the Receiver 

After Complete is selected the system will return to a blank receiver form to 
enter next receiver. 
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Using the Search Button for POs 

From pop-up list select Purchase Order Validation, Purch/Blanket/Change 
List, or Open PO by Vendor. 

 
Screen 7: Search for POs Option List 

Option 1: Purchase Order Validation 
This search option allows you to filter your search by the fields displayed.  
Variable characters can be used. For example, type >1-MAY-2006 to look for 
POs created after May 1, 2006, and enter Y in both the Completed and 
Approved fields to limit the search to POs created after May 1 that are both 
completed and approved. 

This search option does not allow you to filter the search by organization. 

1. Select Purchase Order Validation. The FPIPOHD form will appear: 

 
Screen 8: FPIPOHD form using the example search parameters 

2. Press F8 to populate the table. 

3. After the table is populated, select the correct PO and press ENTER.  



 Purchasing: Receiving  •  Using the Search Button for POs  •  8 

Internet Native Banner 7x • Finance Module 

Option 2: Open PO by Vendor 
1. Click Open PO by 

Vendor and the 
FPIOPOV form will 
appear (Screen 9). 

2. Type the Vendor ID or 
use Search button to 
select vendor from the 
list. 

3. Verify Status radio 
button is Open. 

4. Select the correct fiscal year (defaults to the current year). 

5. Use the Organization field to filter the list of POs by organization. Type the 
organization or double-click in the field to select from a list. 

6. Next Block to populate the table. 

 
Screen 10: FPIOPOV form, PO selected (cropped) 

7. Double-click a PO to select it …OR… from the menu bar, select Options > 
Review Commodity Information to view items listed on PO (Screen 11). 

 
Screen 11: Review Commodity Items 

8. If this is the correct PO, double click to select it. 

9. Once a PO is selected, Banner will automatically autopopulate the Buyer 
and Vendor fields. 

Screen 9: FPIOPOV form (cropped)

Formatted: Bullets and Numbering
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Helpful Hints 
• Once you complete the receiving document, you can make NO further 

changes to it. If changes are required, enter a new receiver document 
referencing the same packing slip and purchase order. You can query this 
information on the Receiving Goods Query Form (FPIRCVD). 

• If you wish to maintain this data in your records but do not wish to complete 
and post the receipt at this time, select In Process. You can access this 
information again using the identical receiver document code. 
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Editing a Receiving Document 

Once a Receiver is complete, the record is locked/sealed. To edit or correct a 
Receiver you need to start a new receiving document and connect this new 
record with the existing record using the packing slip. You can edit information 
from there. 

This is not used for returns. 

1. Open the FPARCVD form. 

2. In the Receiver Document Code field, type NEXT. 

3. Next Block to go to the Receiving Header block. 

Completing the Receiving Header Block 
1. Select the appropriate receiving method in the Receiving Method field. 

2. Select the appropriate carrier in the Carrier field and press TAB. 

3. In the Date Received field, override the date if necessary. 

4. Next Block to the Packing Slip block.  

5. Click the Search button to select a previously used packing slip number. It 
must match exactly.  This will create the relationship between the two 
receiving document. 

6. Next Block to the Purchase Order block. 

 
Screen 12: FPARCVD form 
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Completing the Purchase Order Block 
1. In the Purchase Order field, type the appropriate PO number or use the 

Search button to find the PO. 

2. Click the Adjust Items radio button: 

 
Screen 13: FPARCVD form, Adjust Items radio button 

3. From menu bar, choose Options > Select Purchase Order Items 
[FPCRCVP]. 

4. On FPCRCVP form, select the item to be received by checking the  Add 
Item box. 

5. When complete, press F10 to save  

6. Close the form by choosing, File > Exit. 

7. Click Yes to confirm the close. 

8. Next Block to access Commodity block and view items selected against this 
receiver. 
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Completing the Commodity Block 
1. Tab to the Adjustment Quantity Received field, as shown in the screen 

capture below: 

  
Screen 14: FPARCVD form, Adjustment Quantity Received 

2. Enter the adjustment (must be a negative number). 

3. Tab to the U/M field. 

4. Type a receiving U/M if different than the PO U/M. 

This window displays a single commodity at a time; use the scroll bar to the right 
to scroll to next commodity to be adjusted and enter adjustments.  

Completing the Document 
1. When you are finished, click the Complete button at the bottom of the form. 

The receiver must be completed before payment can be issued. 

2. After Complete is selected the system will return to a blank receiver form to 
enter next receiver. 
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Other Helpful Forms  

Form Name Description 
FPIRCVD Receiving Goods Query Form – used to view completed 

receiving documents 
FAIIREC Receiving/Matching Status Query – used to view detailed 

quantity & amount information for invoice records for which no 
receiving information has been entered. 

FPARTRN Returned Goods/Receiving Adjustment Form – used to update 
qty returned and reason code only. 

FPIRTRN Returned Goods Validation List Form 
FPIPKSL Receiver/Packing Slips Validation Form 
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Document Change Log 

Date Description of Change 
July 2005 Document created. 
May 2006 Document updated to reflect 7x system updates 

(screens and procedures) and new document 
template/styles. 

  
 

 


